top left
Форум игры Повелители
  Форум игры Повелители > Официальные разделы > Информационные ресурсы > FAQ для новичков
Ответ
 
Опции темы
  #1  
Старый 27.02.2009, 17:21
Support вне форума
Администратор
 
Регистрация: 11.07.2008
Сообщений: 196
По умолчанию Какие браузеры я могу использовать для игры?

Для игры Вы можете использовать стандартный браузер Internet Explorer версии 6.0 и выше, Mozilla Firefox версии 3.0 и выше, а также Google Chrome. Мы рекомендуем использовать именно Google Chrome. Игра в этом браузере идет значительно быстрее и приятнее, чем в остальных браузерах.
Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.
Быстрый переход


Часовой пояс GMT +3, время: 01:32.

Работает на vBulletin® версия 3.7.2.
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Перевод: zCarot
©OverLords.ru
A vBSkinworks Design

top right